Jaguar E-Pace Forum banner
1 - 9 of 9 Posts
G

Discussion Starter · #1 ·
So all going well for about a month with the Phase 4 upgrade, and then I noticed that it was playing just three tracks from my USB key when there should be 130 tracks all playing well.

I take the USB key and look at it on the PC and sure enough only three tracks on the USB flash drive 馃槺

So I reformatted the flash drive and using ITunes put back all the tracks and added others. I play the drive on the PC and all is well

They are all M4A files

Put it back in the car and .....it tells me they are an unsupported file type 馃が馃が

I completely redid the flash drive but just the same in the car again !!

I am just fed up with it !!!
 
G

Discussion Starter · #2 ·
So I installed all 227 tracks on the original flash drive in M4A format and it still refused to play

So I got an old crappy flash drive, deleted it's contents and installed all the tracks in M4 A format and of course it worked perfectly.

So I did a full format on the "bad" flash drive, installed the tracks again and it still will not read !!!

Bizarre

Any ideas ?
 
G

Discussion Starter · #3 ·
After doing a lot of googling, I realised that the USB flash drive has to be FAT32 for the Jaguar Infotainment and my flash drive was 64Gb and had got corrupted and when you re-format it, it comes up with exFAT which is not the same. I am not very technical :ugeek: but I found a way to reformat the drive as FAT32 , loaded on the 227 tracks and it plays like a dream. Except for the first track that is played each time I get in the car has two interruptions for about a second each and I assume that the CPU of the Infosystem is doing something big and takes priority. After the first track all the remaining tracks play without interruption

Happy Days :lol:
 
G

Discussion Starter · #5 ·
Yep thank you

I had seen that so I knew it had to be FAT32 but not sure why it cost corrupted in the car in the first place. Anyway it seems fine now but I am apprehensive about adding more tracks but what the heck !
 

Registered
Joined
40 Posts
@Pickythemove, check your App version from Settings -> All Settings -> Navigation. Scroll down to the bottom and select Info. The app version will be listed as 2018B.7-7447 if it's phase 4.

I think this version is also known as 18B and there's an 18C out now see topic https://www.epaceforums.co.uk/viewtopic.php?f=8&t=402 for info about Apple CarPlay and Android Auto that this version brings.

Also, with 18B, you can also use voice control for the navigation. "Navigate to postcode" is one of my favourites ;-)
 

Registered
Joined
195 Posts
BilboBaggins said:
@Pickythemove, check your App version from Settings -> All Settings -> Navigation. Scroll down to the bottom and select Info. The app version will be listed as 2018B.7-7447 if it's phase 4.
Thanks for the hint...

Display reads: 2017B.11-3771

One more reason for an appointment, I guess...
 

Registered
Joined
195 Posts
I asked my dealer today about an update to Phase 4. He told me that it's something you should be really sure about wanting it, because you cannot go back. The update takes about 4 to 5 hours, meaning they would need to have the car for about two days.

He showed me a Phase 4 display on an new Range Rover - I don't think I really need it... mostly text, no more pictures...

And BTW... my car is missing the "Live" widget...
 
1 - 9 of 9 Posts
Top