Jaguar E-Pace Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
Hi, are all the vent flaps motor controlled?
I travelled down to London from Yorkshire on Friday and it was a hot day, the aircon side of it worked for a while and all was good. But eventually all air flow from the vents slowly began to disappear and then stopped, but the fan was still at maximum and going nowhere. I tried all control option such as max aircon, manual fan, manually selecting air vents on the screen but to no avail.
When we stopped to refuel, on start up it all started working again but eventually the same again happened :!: What do others think? perhaps a faulty sensor somewhere ? I have found that the temperature setting on the dials sometimes doesn't tally up with what comes out of the vents regarding hot/warm or cold air but the outside temperature sensor reads spot on.
 

·
Registered
Joined
·
84 Posts
That sounds really weird. No, its not supposed to do that! If it was on Auto, then it will be choosing whether to send air to the footwell, vents on the dash or the windscreen itself, based on sensor readings. Sounds like it was sending the air everywhere except the dash vents. There will be a motorised system behind the dash which controls where the air goes. If you made manual selections on where the air was supposed to go and that made no difference Isuppose that mechanism might be stuck/misbehaving?
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #3 ·
Thanks for the reply, it was a bit weird and driving locally since that trip it's behaving OK albeit its confusion on what is correct regarding interior temperature.
It is still under Approved warranty so will get in touch with my dealer at some point.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top