Jaguar E-Pace Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
As previous my 500mb allowance on the UBIGI SIM provided by Jaguar expired after just one week, so I have now installed a Three 24GB SIM. Making sure it worked I opened up satellite view (for a couple of minutes), live traffic, and the BBC website and did a quick browse of the news. The car is now telling me I've used nearly 50mb of data already! I must be doing something wrong, surely that amount of data can't be right. Any thoughts?
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #2 ·
It looks like web browsing and satellite maps are the drain. I've just been out for a drive with live traffic switched on, hardly any data used. Switched on satellite mapping for the last 2 to 3 miles and 4 mb gone. Sat on drive logged on to the BBC, checked the cricket score and 20 mb gone. Unbelievable useage!
 

·
Registered
Joined
·
15 Posts
Hi guys! I've only just joined the forums. Picked up my E pace last Friday I haven't got my SIM card yet hopefully should be with me this week as the dealer had run out when I picked up my car. I was playing around in the connectivity menu and I'm sure I found somewhere in there that it tells you how heavy the data usage is for certain things like live traffic and satellite view. I've been using my phone as a hotspot because I get 30GB a month I hardly even touch.
 

·
Registered
Joined
·
100 Posts
NewtoJag said:
As previous my 500mb allowance on the UBIGI SIM provided by Jaguar expired after just one week, so I have now installed a Three 24GB SIM. Making sure it worked I opened up satellite view (for a couple of minutes), live traffic, and the BBC website and did a quick browse of the news. The car is now telling me I've used nearly 50mb of data already! I must be doing something wrong, surely that amount of data can't be right. Any thoughts?
I wouldn't bother with the satellite view.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #5 ·
jneill said:
NewtoJag said:
As previous my 500mb allowance on the UBIGI SIM provided by Jaguar expired after just one week, so I have now installed a Three 24GB SIM. Making sure it worked I opened up satellite view (for a couple of minutes), live traffic, and the BBC website and did a quick browse of the news. The car is now telling me I've used nearly 50mb of data already! I must be doing something wrong, surely that amount of data can't be right. Any thoughts?
I wouldn't bother with the satellite view.
I probably won't again, but it's there and it's new so I had to try it :D
 

·
Registered
Joined
·
4 Posts
HI, I have had my Epace for just over 2 months, month 1 hardly used any data, then had the Apple Carplay upgrade and its now getting through data really quickly. Used up the 500mb supplied in 3 days!, added a further 1gb and used a further 700mb in 3 days!

I dont have hotspot enabled, have turned off high data usage street level routing in the nav system, I dont have satellite view enabled, turned off auto update to album info in media.

The system is only updating the weather app and showing traffic info, but still really getting through data. Ubigi customer services were helpful in sending me day by day data usage to try and track, shows a day where I only drove approx 6 miles, but used up 300mb data!

Looks like it will have to be a visit to the dealer to try and explain what is happening?
 

·
Registered
Joined
·
32 Posts
Can you make your mobile the hotspot and attach the car to the phone so using your phones data ???? (Hope that makes sense).

I have 25gb a month which I only use about 3-4gbs so may as well use that instead of wasting money on something else.
 
G

·
Pilly said:
Can you make your mobile the hotspot and attach the car to the phone so using your phones data ???? (Hope that makes sense).

I have 25gb a month which I only use about 3-4mgbs so may as well use that instead of wasting money on something else.
I haven't done it because I only have 500Mb per month on my phone but others have done this no problem
 
G

·
My previous SIM card expired and it was cheaper to buy another than to 'top-up' the existing. I've put the SIM card in and it's saying "SIM not supported". Has anyone seen this before ?
 
1 - 12 of 12 Posts
Top