Jaguar E-Pace Forum banner
1 - 14 of 14 Posts

Registered
Joined
257 Posts
It will shift up according to your throttle input and mode setting. The car also learns your driving style over period of time. Mine shifts around that point or the near the red section depending on my right foot and conditions馃ぃ
 
G

Duncann32 said:
jaguar automatic e pace revving up to 2000 revs when changing gears is this normal never had a
Automatic before?
I have a D180 automatic and always drive in Comfort mode. I checked the Rev counter today while driving and the change up from 1st to 2nd takes place around 1800-2000 revs depending on gradients etc. It always feels as smooth as silk and I am really pleased with it.
 

Registered
Joined
195 Posts
When driving slowly and then having to accelerate, the gear box gets confused and can't find the correct gear. There's kind of a gap and you lose precious time when someone drives towards you (or is behind you). Then, the engine revs up to much, so that you suddendly leap forward...
 

Registered
Joined
57 Posts
Pickythemove said:
When driving slowly and then having to accelerate, the gear box gets confused and can't find the correct gear. There's kind of a gap and you lose precious time when someone drives towards you (or is behind you). Then, the engine revs up to much, so that you suddendly leap forward...
Same here. No amount of fiddling with Eco/Comfort/Dynamic cures it although Dynamic/Sport does but that's not for day-to-day use. A transmission software update didn't cure it either. I'm hoping for some future software fix. Maybe it's a P250 only fault?
 

Registered
Joined
51 Posts
I'm not sure but what you describe sounds a bit like turbo lag rather than a gearbox issue. I have the same effect with my P250 and I've driven a D180 with the same effect when driving slow and then putting my foot down. The gear change itself always seems smooth to me. BTY I understand that 1st gear is only used for low traction starts; normally it pulls away in 2nd gear.
 

Registered
Joined
195 Posts
I can't definitely be a turbo lag. When shifting gears manually (pulling off in 2nd gear), there is no such phenomenon. But it's not the purpose of an automatic gearbox.
 

Registered
Joined
195 Posts
I drove the new XE two weeks ago - no such issues. But it has - like all JLR models - only 8 gears. I guess, the facelift version of the E-Pace won't have 9 gears...
 

Registered
Joined
3 Posts
I have an E Pace S200P much the same problem, is not turbo lag, gearbox gets confused at low speed, when turning into roads from main road, the gearbox will not decide between 2 and 3 picking 2 and engine reving away, been back to main dealer twice and software update when gearbox got lost and would not engage any gear. really embarrassing as in multi story car park with traffic building up. Cure by turning ignition on and off twice. Once again Main dealer has no answer, and treat me like the village idiot, (48 years as engineer, FIMech Eng)
 

Registered
Joined
29 Posts
I remember a topic on the Xe forum with owners having the same problem.

https://www.xeforums.co.uk/viewtopic.php?f=19&t=4107

There is a procedure for resetting the gearbox on page 4 of topic which some did find was of some benefit.

Collected my new E Pace a couple of weeks ago and mine has 9 speed auto box.
 

Registered
Joined
114 Posts
Hi,

There is a procedure to reset transmission I have f pace I tried it and it worked, at least it did something I could feel behaviour change afterwards.
If remember correctly just switch the ignition don't start the engine press the accelerator all the way keep it there for a minute I think then switch ignition off while pedal was kept pressed. Then release the pedal . You all set , I'll cross check if I find that procedure online, or you can search how to reset zf auto transmission.

Thanks.

KJ
 
1 - 14 of 14 Posts
Top