Jaguar E-Pace Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter · #1 ·
This fault has occured in the last week. It keeps telling me a window is open (windows thoroughly checked) so wont start remote climate? Anyone else?
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #2 ·
Just fixed that myself with a look at the jaguar page - all sorted now. Had to hold the control in the up position twice for 2 seconds on each window to reset them
 

·
Registered
Joined
·
169 Posts
That's good to know, thanks for sharing. I've had the app sometimes tell me the car is unlocked or a window open etc and it hasn't been. In those cases I've reset the app.
 

·
Registered
Joined
·
31 Posts
With the cold weather here I tried the remote climate today and of course it didn't work. I reinstalled the app and that made no difference, so I looked here!

In the end I found that one rear window would not auto close after holding down the lock button on the remote key. It worked fine with the door controls.

Anyway I enabled auto open which works when you hold the unlock key down for a couple of seconds after opening the car. That opened all windows and then after that the auto close worked for all windows and then the remote climate worked like a dream. So as long as my windows don't ice up overnight I reckon I've got it sussed now.
 

·
Registered
Joined
·
263 Posts
I constantly get car unlocked when it’s not issue as well. More annoying is it sometimes will not update battery charge status and refreshing just says last update eg 1 hour ago. It’s not the device app as it’s same on my S21 and iPad. It’s like there is bottleneck with data via Jaguar or something. Jaguar need to get on this asap.

Is there any reason to connect to my house WiFi would that improve connectivity at all.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #6 ·
I constantly get car unlocked when it’s not issue as well. More annoying is it sometimes will not update battery charge status and refreshing just says last update eg 1 hour ago. It’s not the device app as it’s same on my S21 and iPad. It’s like there is bottleneck with data via Jaguar or something. Jaguar need to get on this asap.

Is there any reason to connect to my house WiFi would that improve connectivity at all.
Interesting not suffered this issue - sounds like something is blocking the signal - does this happen wherever you are or just at home?
 

·
Registered
Joined
·
263 Posts
Not sure. In any case after Jag assist cam e and sorted last software update I got the new wireless Play one which as it will keep coming up is installing now.

I think the latest Android update on my phone is causing the Jag App issues as I suspect JLR have not kept pace with it. I'll try unistalling it
 
1 - 7 of 7 Posts
Top