Jaguar E-Pace Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
Hello all,

I have a problem with the battery of my E-Pace, i don't use the car for work so sometimes i only use the car once a week..like this week..last used on saturday and today (thursday) i checked the battery wich was low.. i got this message Battery low start engine. two weeks ago they replaced the battery but it didn't help... anyone else with this problem?
Tomorrow i will call the dealer and see what they can do about this problem.. what if i go on holiday and park my car for two weeks at the airport.. it won't start after two weeks. :oops:
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #3 ·
That's what i thougt too... this car cost a lot of money and there's always a change something is wrong.. i hope they can solve the problem.
 

·
Registered
Joined
·
24 Posts
There are two special service messages in Topix related to the battery (SSM73841 'Battery Support Unit (BSU) Management Functionality' and SSM73824 'ECO Stop Start Concerns Incorrect Diagnosis of Primary Battery'), may be related?
I don't have full access to Topix but I believe some forum members have and hopefully could be of help indicating to you if these messages are related or not?
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #6 ·
I have a usb charter in the soccet at the backseats..wondering if that is the problem, i removed it and see what will happen, i have an appointment at the garage at the 24th and i will tell them about the problem with the battery at topix..
 

·
Registered
Joined
·
6 Posts
Let us know how you get on and what the dealer diagnoses this as. Out of interest what is your vin number? I am curious as I had similar issues and battery was replaced. Wondering if it is something in a certain batch of cars?
 

·
Registered
Joined
·
1 Posts
This warning message appeared in our ePace today. It has not had much use over the last 4 weeks, However, I would not expect to see this on a car that is only 8 weeks old. On holiday for a a week, but will be contacting the dealer when I return. (Hope it starts ok !) Never had a battery problem on any new car I have had, most of which did 100k miles in 3 years.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #9 ·
Hi,

I had the same message when the car was just a few weeks old, ( the car wasn't used for 5 days) the battery was replaced but didn't help..... turned out i had a usb charter in the soccet at the backseats.. that was the problem, i removed the usb charter and no messege since then.. maybe you have something in the usb charter? i think the one in the front will turn off the power when the motor is turned of but in the back there will be power even when the motor is turned off.
Hope this messge will help you :)
 
G

·
Has this issue actually caused a failure to start the car ? If it's only a message about low battery and you can still start the car I wouldn't be too worried.
(I used to have a Toyota GT86 which would flatten it's battery completely if it wasn't started for two weeks and the dealers didn't care and said I should use it more!)
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #11 ·
No it didn't fail to start, but if you leave the car for 2 weeks i don't think it will start.. but the problem is solved :) it was the usb charter ..
 

·
Registered
Joined
·
5 Posts
My car just been in and dealer said the battery was fine and the warning likely to be an issue with the monitoring system and / or software. Seemed to think the car is telling itself the battery is low when it isn't. Also causing lack of start / stop use. They are taking the car back in for software update and further investigation. Good luck getting yours sorted!
 

·
Registered
Joined
·
1 Posts
I have this problem and it is driving me nuts. Jaguar tell me to call our Jaguar Assist so I do who tell me to go to garage to have it charged - even more nuts and also that there is a parasitic drain - well it aint from anything connected by me - just a mobile phone.

Rubbish answer for a problem on a car that was not cheap - perhaps I should have bought a KIA!!
And Jaguar Assist are rubbish and rude they need to get a handle on the fact that women :evil: :twisted: own cars and know about them and to not talk down to them !
 

·
Registered
Joined
·
1 Posts
Hi my wife has an e pace and the stop start is very intermittent ,the car is a year old next month and has been back 5 times for the same fault. 3 times we were told a computer update was needed and carried out, another time the stop start module was changed, and last week we were told the battery did not have a full charge and that we needed do longer journeys to keep the battery fully charged and there is NO FAULT with the car. Has anyone else had similar experiences
 

·
Registered
Joined
·
45 Posts
Had the Low Battery Start Engine messsage yesterday and today. Surprised that it had occurred again today as I connected up a Ctek battery charger overnight. Another issue to report to the dealer when the car is in the workshop for the Phase 4 (Phase 5?) upgrade.

My previous car was an F-Type and when I reported a problem with the Start/Stop system the dealer said that a low battery voltage could be the cause of the problem.
 

·
Registered
Joined
·
5 Posts
Couple of things that might help.
Make sure the lights inside the car all go off after locking the car (icluding the boot area).
Turn off the engine auto stop/start function - it puts quite a straIn on the battery.
Turn off the heated rear window etc. if you do not actually need to use it.
Hope this helps
 

·
Registered
Joined
·
45 Posts
When I booked my E-Pace in for the H185 Recall, I asked about the Start/Stop function working only intermittently. This despite a 400 mile round trip at the weekend and keeping a Ctek charger connected overnight when in the garage. I had similar issues with an F-Type and was told that low battery voltage could be a cause of the issue, hence interesting to find that even with a healthy charge in the E-Pace battery the system does not work.

The H185 software upgrade will not provide a fix for this issue. Apparently there is a fix but it involves keeping the vehicle overnight, the battery on charge, and then a number of test drive cycles with appropriate system adjustments after each cycle. As I am not a fan of Start/Stop I will wait and see if there really are no changes in operation after the H185 software upgrade and then reconsider booking in for the fix.
 
1 - 18 of 18 Posts
Top