Jaguar E-Pace Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
184 Posts
Discussion Starter · #1 ·
Hi - I know the current Map update software is 32 bit. For the last three years Apple have been moving ever closer to only supporting 64 bit applications, and the latest iOS (Catalina) no longer supports 32 bit at all. I can live with not updating to the very latest iOS for a while, but are there plans to release a 64 bit Mac version of your updater?
 

·
Registered
Joined
·
79 Posts
I am a Mac user and recently bought a new Mac Mini running Catalina to replace an ageing MacBook. Since getting the Mini I have done one map update successfully. The map updater downloaded and ran with no problems. The download completed in about an hour whereas it was taking about 3 hours. Either they have released a new 64bit application or you were mistaken about it being 32bit.
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #3 ·
Very interesting, thanks for that. I have a desktop Mac and a Macbook so I might update one to Catalina and see if the map updater works. It is showing up as 32 bit in system information but maybe it's happily compatible or your machine found a 62 bit version. I'll give it a go.
 

·
Registered
Joined
·
79 Posts
The MapDownloader software on my MacBook is v1.1.0 released 15/10/18 and is reported as a 64bit application. The version I have just downloaded to my new Mac Mini is v1.2.1 released 24/08/19. You shouldn't have any problems if you upgrade to Catalina. You just need to download the latest version of MapDownloader.
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #6 ·
Took the plunge and updated the Macbook to Catalina, and got the exact same error message. Jaguar can you advise please?

Leaving the desktop Mac on Yosemite for the time being.
 

·
Registered
Joined
·
43 Posts
running catalina on macbook pro and using map updater at the moment, version is 1.2.1.
My only problem is it seems to be really slow
 

·
Registered
Joined
·
79 Posts
I ran the update on Catalina yesterday using MapUpdater v1.2.1 and it downloaded in about an hour. I've been used to it taking at least 3 hours. The only change is that on my new Mac Mini I plug my USB stick into a USB hub that is connected via a thunderbolt port. On my old MacBook Pro I just used to plug into one of the onboard USB sockets. Surprised that it makes such a difference, but this is the second update I've done on the Mac Mini and both took approximately the same time to download.
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #9 ·
Map updater still won't download to Catalina on my Macbook. Same error message that ChrisH pasted above.

Jaguar Customer Relations will you PLEASE engage with this?
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #11 ·
This is now being my monthly plea to Customer Relations to engage with this.

Catalina on Macbook will still not allow me to install map downloader.
 

·
Registered
Joined
·
40 Posts
I do not run The latest iOS but I also have other software that has to be downloaded not from the Apple Store and have to go into system preferences and under security in the general tab there is the option "allow apps downloaded from" click on the padlock to change you can always restore the setting after. As I say I am not running the latest iOS but hopefully the option is still similar.

Hope it helps
 

·
Registered
Joined
·
184 Posts
Discussion Starter · #13 ·
Wattie my friend you may have cracked it. It still wouldn't install but I did then see a sort of 'install it anyway' popup in the Security General tab and clicked that, which seems to have sorted it

Thanks
 

·
Registered
Joined
·
20 Posts
No doubt others way ahead of me on this, I've been using an old PC, but very happy to report that just returned to Map Downloader on my Mac (running Catalina) and lo and behold it downloaded a new version (1.3.2.1) which is currently downloading the latest map update!
 

·
Registered
Joined
·
1 Posts
This is my first attempt to update maps. Using a Macbook Air running El Capitan 10.11.6.
Tried to down load the mapupdater version 1.3.3
All then get is:
"The following disk image could not be opened"
"no mountable file systems"
Internet searches indicate this is a corrupted file??
Anyone found a way around this?
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top