Jaguar E-Pace Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
For days now I can not sign in to maps saying sorry there is a problem at our end!

I can sign in on the app and also on the "here" website so password is correct.

Any one also having this message or a solution to get it to sign in again
 

·
Registered
Joined
·
48 Posts
Wattie said:
For days now I can not sign in to maps saying sorry there is a problem at our end!

I can sign in on the app and also on the "here" website so password is correct.

Any one also having this message or a solution to get it to sign in again
I've had this problem from day one, given up trying to resolve it!
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·

·
Registered
Joined
·
56 Posts
I had this problem and no live traffic and the web browser wouldn't connect, essentially everything that uses my own sim was refusing to communicate. It took the dealer a week and a half to sort it with lots of advice from Jaguar, they had to update loads of components and do a series of resets to get it all working again. If none of your services work whether on an installed SIM or connected to your home WiFi then I suggest getting it booked in.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #5 ·
Just done maps update 3h so glad I have all of Russia's roads at my disposal!
 

·
Registered
Joined
·
117 Posts
Hello,

For all those who are unable to use LIVE and Here Maps are you guys using 3UK data sim? As I was using it and apparently 3UK data sim is restricting certain things as I happen to have a mobile sim also and on 4G connection using 3UK sim few things don't work.
So today I tried changing the car sim used ubigi all good used EE UK sim all good.
Conclusion if you are using 3UK data sim jaguar built-in applications are not going to work.

Thanks.
Regards,
KJ
 
G

·
I'm using a 3 data sim - Live is usually absolutely fine and so is the mapping. I do have to sign in several times however - it's not good at remembering sign in details.
 

·
Registered
Joined
·
117 Posts
To be honest I was so pis** since I was unable to sign into maps after reset, today I got time to try all the possibilities so ubigi and ee UK were the winner got me logged into everything live and Maps.
Whereas using 3UK it just didn't happen. Maybe location related issue for 3UK network.
I have 3UK contract on mobile and it sucks since this lock down, on 3UK 4G I am unable to access e pace forum or f pace forum I have to fall back to 3G or use home WiFi in order to access these sites.
So something definitely wrong with 3UK.

Thanks.

Regards,
KJ
 

·
Registered
Joined
·
12 Posts
I'm going to add to this here. I think I posted else where in the Forums earlier this month and everything seemed to fix it's self. Although at that time there was a 3UK issue. If I researched correctly Ubigi are a MVNO that use 3UK in the UK.

I have had the same issue through out June. Unable to sign in to navigation, no weather, no traffic updates, no web browser, WiFI hotspot device connects but no internet. This is using a 3UK, EE, Vodafone sim and home wifi connection (BT). For added interest I'm SE England with good 4G coverage.

What my research has shown me is that when connecting via wifi. The infotainment system is not accepting the DNS servers offered by the internet router instead it is using the routers IP as DNS. For most people this should not be an issue. But and its a big but, I have DNS on the router disabled and the router does not send it's own IP as a DNS server when replying to DHCP request, I do not have a clue where this is coming from. If the DNS settings are not being picked up correctly when using a 3G / 4G this is going to cause an issue.

If you can see below. First pic shows the correct DNS settings from my mobile, the other two are the DNS settings on the infotainment system, how dusty is that screen. This is almost definitely going to be a dealer only fix unless there's some reset I can do. A quick note I did try web browsing with a wifi connection by ip rather than name URL. With inconclusive results.

Dave

Font Screenshot Electronic device Software Multimedia
Font Gadget Personal luxury car Electronic device Display device
Font Gadget Technology Display device Multimedia
 

Attachments

·
Registered
Joined
·
169 Posts
Always wondered what a subnet mask was.

Perhaps it's inferior PPE bought from a dodgy website...
 

·
Registered
Joined
·
117 Posts
Snoopy said:
I'm going to add to this here. I think I posted else where in the Forums earlier this month and everything seemed to fix it's self. Although at that time there was a 3UK issue. If I researched correctly Ubigi are a MVNO that use 3UK in the UK.

I have had the same issue through out June. Unable to sign in to navigation, no weather, no traffic updates, no web browser, WiFI hotspot device connects but no internet. This is using a 3UK, EE, Vodafone sim and home wifi connection (BT). For added interest I'm SE England with good 4G coverage.

What my research has shown me is that when connecting via wifi. The infotainment system is not accepting the DNS servers offered by the internet router instead it is using the routers IP as DNS. For most people this should not be an issue. But and its a big but, I have DNS on the router disabled and the router does not send it's own IP as a DNS server when replying to DHCP request, I do not have a clue where this is coming from. If the DNS settings are not being picked up correctly when using a 3G / 4G this is going to cause an issue.

If you can see below. First pic shows the correct DNS settings from my mobile, the other two are the DNS settings on the infotainment system, how dusty is that screen. This is almost definitely going to be a dealer only fix unless there's some reset I can do. A quick note I did try web browsing with a wifi connection by ip rather than name URL. With inconclusive results.

Dave

IMG_8214.PNG IMG_8215.png IMG_8216.png
Ok let me try to clear up few things I believe you are mixing 2 things.
First of all your first picture is when your mobile is connected to a WiFi.
The DNS over there is a Google server DNS displayed it doesn't matter it works.
Ubigi is MVNO you are correct but depending on their contract in UK they can connect to any available network which has strong signal where you are. It can be EE O2 3UK...
If you are just connected to 3G or 4G mobile network I don't think you can see DNS ip.
Can you edit your DNS in infotainment system if you can then put DNS displayed in your picture.
I have not bothered connecting my car with home wifi I'll play with it and see if those settings are editable.
DNS is domain name server which has a main job to resolve URL to IP address.
For us humans it would be difficult to remember IP address of all websites.
But easy to remember BBC.co.uk / cnn.com or etc.
When you type a URL www.bbc.co.uk it's DNS which tries to find the server but in background it's the IP address on which results are fetched.

Thanks.

Regards,
KJ
 
1 - 13 of 13 Posts
Top