Jaguar E-Pace Forum banner
1 - 7 of 7 Posts

Registered
Joined
6 Posts
Discussion Starter · #1 ·
Good Afternoon.
Apologies for asking, but has anyone fitted one of the OE Witness dash cams into an E-Pace. I seem to be struggling with regards to getting a clean switched live so that the camera will go into action. I realise these cars are deffo a mini computer, but has anyone any ideas on best way forward. The camera itself looks great and is discreet , but obviously not much good At the minute.

if anyone has any information on best way to pick the best switched live up, from fuse layout it would be appreciated.

I have bought direct from OE Witness Direct.

Many Thanks 馃檹

John D
Vehicle Automotive design Automotive lighting Automotive exterior Personal luxury car
Wood Publication Gadget Flooring Floor
 

Registered
Joined
48 Posts
Sorry I can't help. But when the installer fitted a Thinkware F770 in my E Pace he had real trouble to find an ignition switched supply. When he first did it the camera would power up when the driver's door was opened, so I had to call him back. He took quite a while to find an ignition switched supply as so much of the car "powers up" when unlocked and doors opened. I know he was in the passenger compartment fuse box, but vaguely recall him saying he had to do something different than just piggy backing a fuse - I wish I had more detail for you, sorry.

I suppose in your situation you just need a multi-meter and try to find an ignition switched supply in the passenger compartment fuse box whilst turning the ignition on and off. Do you need a permanent live for parking mode, that should be easy enough to find? Earth, I would imagine chassis is sufficient.
 

Registered
Joined
6 Posts
Discussion Starter · #3 ·
Thanks for your reply, yes, it seems practically everything is dependent once the key fob has activated the opening of the vehicle, also when the car gets locked, some of the supplies are still live until the car has completed all checks, then powers down. We piggy backed a live from the permanent live that feeds the camera and that then activates the service. so yep, it needs a permanent live, then the switched live activate.. obviously, slightly apprehensive as so far, car electricals have been good 馃憤
 

Registered
Joined
6 Posts
Discussion Starter · #4 ·
Sorry I can't help. But when the installer fitted a Thinkware F770 in my E Pace he had real trouble to find an ignition switched supply. When he first did it the camera would power up when the driver's door was opened, so I had to call him back. He took quite a while to find an ignition switched supply as so much of the car "powers up" when unlocked and doors opened. I know he was in the passenger compartment fuse box, but vaguely recall him saying he had to do something different than just piggy backing a fuse - I wish I had more detail for you, sorry.

I suppose in your situation you just need a multi-meter and try to find an ignition switched supply in the passenger compartment fuse box whilst turning the ignition on and off. Do you need a permanent live for parking mode, that should be easy enough to find? Earth, I would imagine chassis is sufficient.
Apologies, Thanks for the info 馃憤馃槂 I have just realised,should have replied on your thread . Thank You anyway 馃憤
 

Registered
Joined
48 Posts
I spoke to the guy who installed my cam a couple of days ago and asked him how he'd provided an ignition-switched supply. He did actually use a piggy-backed fuse after all. He said it was the passenger-side fuse box and the fuse at the bottom right - 20A, so on this diagram F43 or F44:

 

Registered
Joined
6 Posts
Discussion Starter · #6 ·
I spoke to the guy who installed my cam a couple of days ago and asked him how he'd provided an ignition-switched supply. He did actually use a piggy-backed fuse after all. He said it was the passenger-side fuse box and the fuse at the bottom right - 20A, so on this diagram F43 or F44:

Big Thank you for coming back to me. Going to investigate this Sunday, so will let my son know regarding the information. The camera looks great within the car, just need to get it running now 馃槂馃槂馃憤馃憤
 

Registered
Joined
48 Posts
You're welcome. Hope it goes OK for you.
 
1 - 7 of 7 Posts
Top