Jaguar E-Pace Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
I have received an email advising that a SOTA update is coming which will allow me to connect wirelessly to Apple Car Play or Android Auto.

This was mentioned on here some time ago but is now actually happening.

Good news.

Bob
 

·
Registered
Joined
·
177 Posts
Looking forward to this feature too ! Didn’t receive a notice yet.. though last update was november 6th, I’ll check if wireless Car Play is available.
Update.. not yet on software version 2.1.6
 

·
Registered
Joined
·
263 Posts
Looking forward to this after Jaguar email about it came in last night. I read it was possibly coming but wasn’t holding my breath. I don’t use Android a much due to doing shorter journeys as plugging in is a faff and so not having to plug into use Android Auto is brilliant.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #4 ·
The update installed today and is working as it should. Great update.
 

·
Registered
Joined
·
1 Posts
Hi, I have just had a software OS 2.1.8 update but I don’t seem to have wireless CarPlay still. Should I? Or is it not for all cars
 

·
Registered
Joined
·
263 Posts
Can someone link to the instructions on how I get wireless Android Auto to work. Deleted my phone from the cars Bluetooth then added it back but no joy. Found Jag instructions on web and now unable to find the, again
 

·
Registered
Joined
·
263 Posts
Never mind turn out I just got the 2.1.7 update which I do not understand when it’s outdated. has some glitches . May have to contact Jag assist if it doesn’t LEARN pretty quick.
 

·
Registered
Joined
·
177 Posts
Just got 2.1.8.. still no wireless Carplay (even with deleting/adding my phone back) and I lost all the 360 cameras..

Reseting pivi pro helped me get the cameras back wouhou but still no carplay

@Forger : how did you work it out ?
 

·
Registered
Joined
·
2 Posts
Had this download about 2 weeks ago and it is fantastic. Works every time unlike the BMW system I had before. Well done Jaguar 👍
 

·
Registered
Joined
·
25 Posts
Hi just had update 2.1.8 but no wireless aa , can someone who has it tell us what the update number is that includes wireless aa
Cheers
 

·
Registered
Joined
·
263 Posts
Wireless will not just work after the update you need to delete you phone from the car and also your phones Bluetooth from the car. Turn on wireless on cars settings and then add phones Bluetooth. Powerfulukltd explain the process in detail on YouTube. If you don’t delete and reconnect it will never work as the car is looking at pre wireless connection with your phone. I had some hassle and then it worked the next time I went into the car like magic. 2.8 update tells you before install it’s a major infotainment upgrade.

It’s possible that it’s not installed all the update fully which will need Jaguar to sort.
 

·
Registered
Joined
·
25 Posts
Wireless will not just work after the update you need to delete you phone from the car and also your phones Bluetooth from the car. Turn on wireless on cars settings and then add phones Bluetooth. Powerfulukltd explain the process in detail on YouTube. If you don’t delete and reconnect it will never work as the car is looking at pre wireless connection with your phone. I had some hassle and then it worked the next time I went into the car like magic. 2.8 update tells you before install it’s a major infotainment upgrade.

It’s possible that it’s not installed all the update fully which will need Jaguar to sort.
 

·
Registered
Joined
·
25 Posts
Thanks pwood
Having watched the video I still don't have the wireless option in the connectivity settings so will have to wait .
 

·
Registered
Joined
·
75 Posts
I've mentioned this in another thread before, but it is necessary to delete the phone from the car and also to delete the car from the phone.
Then reinstall bluetooth connection and also wireless carplay will work.
 

·
Registered
Joined
·
177 Posts
I’ll try again with the wifi setup as shown on youtube. Didn’t try that because I didn’t know that wireless carplay needs both bluetooth + wifi !
 

·
Registered
Joined
·
263 Posts
I’ll try again with the wifi setup as shown on youtube. Didn’t try that because I didn’t know that wireless carplay needs both bluetooth + wifi !
Neither did I until I saw that video. I did all that and still nothing so uninstalled Android Auto and reinstalled it, restarted phone and next day when I went to the car there it was. Apple Car play may be a tad less hassle but no idea. Still it’s worth the hassle as wireless is safer for a phones lifespan in that not charging unnecessarily and also the phones usb is a weak point if you do it a lot.
 

·
Registered
Joined
·
177 Posts
Just like @Dc63 still not working because I don’t have « hotspot & wireless » section in the connectivity menu.
 

·
Registered
Joined
·
75 Posts
Hi Shadow, like you I don't have the hotspot & wireless in the car, but wireless carplay is working without a problem on my iphone. The key is really to delete the phone from the car and then to also delete the car from the phone. I also made sure not to have the phone connected by USB, so there was nothing connected to the system.
Good luck and bonne annee!!
 

·
Registered
Joined
·
177 Posts
Thanks siepel, I'll try again for the 10th time, I'll let you know^^
Bonne année !

.. still not working
@siepel Anything else to do apart from :
  • deleting the phone from the car in the bluetooth settings
  • deleting the car from the phone in the bluetooth settings
  • deleting the car from the phone in the carplay menu

On PiviPro > connectivity > Apple phone > Carplay is enabled and still displays « connect your phone with usb »

Do I need to lock the car and then add my phone ?
Does wifi needs to be on ? Without hotspot I don’t get which network to connect on..
 
1 - 20 of 24 Posts
Top