Jaguar E-Pace Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi,

My Pivi-Pro fails to update. Anyone had this? The update has been downloaded to the vehicle but fails due to :

'Update failed because the vehicle was charging'

Vehicle was not charging obviously. It's going to the shop for them to scratch their heads this afternoon but I bet one of you clever types knows the answer :)

I also had a problem with the remote app. It would not start remotely due to vehicle not secured. Turned out it needed the windows resetting which was easy to find in the owners manual.

Seems it's a common fault if the battery is disconnected.

Epace 21 model HSE PHEV
 

Attachments

·
Registered
Joined
·
1 Posts
Hi,

My Pivi-Pro fails to update. Anyone had this? The update has been downloaded to the vehicle but fails due to :

'Update failed because the vehicle was charging'

Vehicle was not charging obviously. It's going to the shop for them to scratch their heads this afternoon but I bet one of you clever types knows the answer :)

I also had a problem with the remote app. It would not start remotely due to vehicle not secured. Turned out it needed the windows resetting which was easy to find in the owners manual.

Seems it's a common fault if the battery is disconnected.

Epace 21 model HSE PHEV
did you figure this out? having the same problem in my range rover and sent it to the shop only for them to update it without solving the problem and now I can't update it myself again.
 
1 - 2 of 2 Posts
Top