Jaguar E-Pace Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
169 Posts
Wow - no haven't had that before. I'm struggling to resist making jokes about playing a lot of Prince, Deep Purple or the Velvet Underground.

I have had the screen totally go black before on startup, as in totally blank, which was fixed by switching off and leaving the car for 15 minutes before trying again. Hopefully the purple theme is just a start up software glitch.

Looks like you have the old software btw, I'd send your dealer this photo and ask for a free upgrade to the new software.
 
G

·
Discussion Starter · #3 ·
So when I left work to go home normal service has been resumed and the purple has gone so normal technicolour has been restored. However, it looks like the purple is not unique to me...... https://www.fpaceforum.com/threads/purple-screen-wtf.45311/
 
G

·
Discussion Starter · #4 ·
Electrical issues like this are no fun at all. At least you have a photo of the problem to present to the service desk though which is good news should the issue fail to present itself once you arrive back at the dealership.

I had an issue with a headlight unit going off at random times. Took it to Jag, thorough road test and after a whole day there - no fault found. However, once I got a screen shot of the dashboard error message after it faulted on the drive home(!!) it served to get a new unit fitted under warranty and so far, so good.

No stored error codes when an electrical issue is intermittent can prove tricky to rectify.
 

·
Registered
Joined
·
100 Posts
AndrewinDevon said:
Work up this morning to a lovely purple screen, in fact all the screens have gone purple! Looks wonderful although renders the sat nav unreadable. The car is nearly 2 years old. Anyone else enjoying the purple?
Are you in Australia?

AndrewinDevon said:
So when I left work to go home normal service has been resumed and the purple has gone so normal technicolour has been restored. However, it looks like the purple is not unique to me...... https://www.fpaceforum.com/threads/purple-screen-wtf.45311/
TBF - "the turn it off, leave it a few hours, turn it back on again" is a common fix for many InControl issues... ;)
 
1 - 5 of 5 Posts
Top