Jaguar E-Pace Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Recently the car doesn't recognise my smart key and will not unlock to let me enter. I use the emergency key to unlock the door which sets off the alarm and then I get the message "smart key not recognised" so I position it under the steering wheel and it takes several tries before it works so I can start the car. My remote iPhone app won't unlock the door either. Any ideas please?
 

·
Registered
Joined
·
79 Posts
Have you changed the battery? Mine lasted about 18 months. The car will warn you when the key battery gets low (see handbook) but many people claim that their battery has failed without them seeing a warning.
 

·
Registered
Joined
·
3 Posts
i had this problem and it turned out to be the RF Reciever, Jaguar Assist came and got into the car with the emergency key entry, and i could then start and drive the car but not lock it. The dealer had the car back for 14 days, while i was loaned an Evoque.
240 miles later the same thing has happened and its back at the dealership, and another Evoque now on my drive. Waiting to hear the latest update from Inchcape.
Ive had it from new June 2019, absolutly no issues until end of August this year.
 

·
Registered
Joined
·
66 Posts
I had to be standing within a metre of my car before either locking or unlocking, even then it was hit or miss. Once inside it either didn't recognise the smart key or told me it wasn't within the vehicle, but thankfully it did start every time I held it under the column. Fob batteries were changed twice to be certain it wasn't that as the problem.
Anyway the Dealer replaced the RF receiver under warranty in June, and now its behaving as it should.
 

Attachments

·
Registered
Joined
·
3 Posts
Yes, and they replaced the RF receiver on mine under warranty, and I got it back on 6th September, looks like it's gone again, now they are saying something else must be causing the RF receiver to malfunction...
 

·
Registered
Joined
·
1 Posts
My F-Pace started doing this exact thing a few weeks ago. Did you find out what was causing it?
Hi
i had the same problem as you,was told it was water ingress at first,queried it,the dealership had the car for a week,no real answer but behaved itself,traded it in good prices currently,and bought the e pace,which I think is really good
 

·
Registered
Joined
·
3 Posts
i had this problem and it turned out to be the RF Reciever, Jaguar Assist came and got into the car with the emergency key entry, and i could then start and drive the car but not lock it. The dealer had the car back for 14 days, while i was loaned an Evoque.
240 miles later the same thing has happened and its back at the dealership, and another Evoque now on my drive. Waiting to hear the latest update from Inchcape.
Ive had it from new June 2019, absolutly no issues until end of August this year.
UPDATE

Got it back yesterday after 15 days with them, now they say its a Control Module issue, and it has been rectified by ''powering down and replacing the relevant part''
all seems ok now..
 

·
Registered
Joined
·
1 Posts
Have the exact same problem with my E-Pace (2019).
Had the KVM replaced with two new keys. Seemed to work fine for a few days now I’m having the same issue again.
It’s incredibly frustrating standing there like a dork not being able to gain access to your own car!
Jaguar need to sort it out, I know for a fact it’s prevalent in other models too!
 
1 - 10 of 10 Posts
Top