Jaguar E-Pace Forum banner
1 - 12 of 12 Posts
G

·
Discussion Starter · #1 ·
Seven months in to ownership and while there is nothing major wrong I am beginning to get an uncomfortable feeling that is undermining my confidence in the product. I have a growing list of minor things that don't appear to be broken, just hit and miss whether they work or not....

1) locking the car with keyless in wet conditions is hit and miss, just want you want in the rain, not to mention it makes you feel like a plonker standing there!
2) the Share ETA function on Commutes works 50% of the time. No idea why but it undermines confidence.
3) I've only just began to notice that the auto stop/start function has stopped working. This doesn't bother me in the least other than it's another factor that undermines confidence.
4) auto high beam is very responsive with on coming cars but hit and miss with tail lights of cars in front. So you're waiting for it to switch off, knowing you're dazzling the driver in front, and maybe 30% of the time it doesn't switch off somyou do a manual override. Another confidence slapping thing tho.

None of this is life or death, it can all be fixed with workarounds....but cumulatively it disturbing. I've not had similar experiences with previous cars, although to be fair my previous cars haven't had so many goodies.

Anyone else experiencing any of this?

Andrew
 
G

·
Discussion Starter · #6 ·
It's not a winter thing. I travel 20 miles to work so engine quickly gets to full temperature and secondly....what winter? It's been unusually mild so far. The function is definitely not working within it's normal operating parameters.
 

·
Registered
Joined
·
86 Posts
I would worry except that it has happened on my second car too, which is a Skoda. I would suggest that it is indeed a winter thing. The battery gets much colder overnight and a mere 20 miles is not going to overcome this. A cold Lead Acid battery will naturally have a slightly lower output than a warm one. The setting used to determine the autoshutoff is clearly a bit harsh.
 

·
Registered
Joined
·
94 Posts
Start Stop systems are just a gimmick, ti does more harm to your engine than good !
stopping and starting the engine will wash a small amount of unburnt fuel into the oil, only small, but often enough and it will break-down the oil much faster and may lead to the oil needing changing sooner than expected.

Have Fun !
William.
 

·
Registered
Joined
·
195 Posts
Last week, during a 3/4 hour drive, I had no sound coming out the Meridian speakers. Radio, USB and iPhone seemed to be working all right according to the center display. First thought: The amp has blown a fuse. But when driving home a few hours later, everything worked fine...
 
G

·
Discussion Starter · #11 ·
Amazingly after maybe 4 weeks the engine auto stopped at traffic lights this morning. So it's working again, fixed itself of its own accord.

Bit I have finally got around to disabling the auto high bream function after dazzling lots of people of the A30 last night. It's perfect with on coming traffic but poor with detecting tail lights.
 
1 - 12 of 12 Posts
Top