Jaguar E-Pace Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
265 Posts
Discussion Starter · #1 ·
I've had my250 petrol 18 months and the gear change and throttle response is jerky around town when slowing and entering junctions and roundabouts etc. Has anyone had this issue resolved as I have seen a lot of JLR owners unhappy with the driveablilty.

My last service saw it go away for a week or so but return. I found out about the throttle/gearbox reset procedure which is holding down the throttle with ignition on for 30 secs then starting the car. This works but again only for a short while.
 

·
Registered
Joined
·
117 Posts
Pwood said:
I've had my250 petrol 18 months and the gear change and throttle response is jerky around town when slowing and entering junctions and roundabouts etc. Has anyone had this issue resolved as I have seen a lot of JLR owners unhappy with the driveablilty.

My last service saw it go away for a week or so but return. I found out about the throttle/gearbox reset procedure which is holding down the throttle with ignition on for 30 secs then starting the car. This works but again only for a short while.
How about putting car in sports mode or transmission in S what I mean to say by this is have you tried different combinations if that make it any better.?

Not sure I have 25t F pace 8 speed transmission it is really smooth as silk as far as my experience I assume e pace won't be different that much, should be better as I think it has 9speed gearbox.

Thanks.
KJ
 

·
Registered
Joined
·
94 Posts
Hi Pwood,
where did you find the info about resetting the gearbox by holding down the throttle for 30 seconds ? is this the offical method ?

William.
 

·
Registered
Joined
·
265 Posts
Discussion Starter · #4 ·
Thanks for the reply KJ.

it's the 9 speed box that folks moan about which you have just confirmed as yours is an 8 speed on the F Pace. I have the stop start off, sport mode engaged to help it a bit but it's only in S mode that the lurching is at its least irritating and then it's quite expensive to run as it drinks fuel and I don't razz the thing at all. I even tried 98 Ron petrol which did nothing much either.
 

·
Registered
Joined
·
35 Posts
At 4 weeks old and 3000 miles mine went to the dealer and is due to go back for USB issues, front assist not available, autonomous emergency braking not available and non functioning front parking sensors. I can sort all the problems, with the exception of the USB and media, by switching LKA on and then off again.
Interestingly, they carried out a service action on the drive train module which has made a noticeable difference to acceleration and gear change between 1st and second although I should make it clear, mine is a manual d150 so may not apply to the auto.
Photo of invoice attached.
 

Attachments

·
Registered
Joined
·
117 Posts
Pwood said:
Thanks for the reply KJ.

it's the 9 speed box that folks moan about which you have just confirmed as yours is an 8 speed on the F Pace. I have the stop start off, sport mode engaged to help it a bit but it's only in S mode that the lurching is at its least irritating and then it's quite expensive to run as it drinks fuel and I don't razz the thing at all. I even tried 98 Ron petrol which did nothing much either.
Ok now let me try to help. If you could please first bring your car to normal operating temperature, then do that reset which you mentioned. Then try to drive like a spirited driver for sometime. It should learn those quick responses you want. My observation it takes sometime to re learn.

Regards,
KJ
 
1 - 8 of 8 Posts
Top