Jaguar E-Pace Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Just picked up my new E Pace on Friday and after a couple of tries Apple Car Play started to work and is now fine. The new car has only 1 USB in the centre console and a USB C port. The USB stick from my previous E Pace wouldn't work in my new car. Tried all the help tips and nothing worked. I have now put my music onto a different USB and it now works fine. The only problem is it now plays all tracks in alphabetical order not track number. Has anyone else had this problem? Having looked on the internet it appears some Japanese cars have had this problem for years. The work around is to use mp3tag and add the track number to the title. This has worked but it is going to be a long job. Anyone got any other suggestions please.

Does anyone know if the system will see Apple Play on my iphone using the USB C port before I go and buy a cable.

Thanks
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #3 ·
Thanks for the reply. I have been using shuffle play but I cannot get used to the tracks playing out of order. Sad I know!!!!
 

·
Registered
Joined
·
48 Posts
mp3tag can work on multiple folders at once and is very quick. If you have a standard structure for music a bulk change can be applied. E.g.:

/Music
--/Artist1
-----/Album1
-------01 - Track1.mp3
-------02 - Track2.mp3
-------03 - Track3.mp3
----/Album2
-------01 - Track1.mp3
-------02 - Track2.mp3
-------03 - Track3.mp3
--/Artist2
-----/Album1
-------01 - Track1.mp3
-------02 - Track2.mp3
-------03 - Track3.mp3
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #5 ·
Thank you for the information. I use mp3tag so i will have a look and see if I can work out how to do that tomorrow night.

Regards
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top