SATNAV InControl Login Problems

Faults and Technical chat for the Jaguar E-Pace
Wattie
Posts: 18
Joined: Mon Nov 18, 2019 11:16 am

Re: SATNAV InControl Login Problems

Post by Wattie » Tue Feb 04, 2020 1:24 pm

Let’s hope they resolve it for you...
E Pace P250 Corris Grey


Ulysse
Posts: 8
Joined: Mon Dec 02, 2019 1:12 pm

Re: SATNAV InControl Login Problems

Post by Ulysse » Thu Feb 06, 2020 11:46 am

Update!

Unfortunately the dealer has only had partial success, to their credit they have kept me informed all the way and have been battling this as hard as I did when I was initially trying to make it work.

I should now be able to use 'Live' features but my account still doesn't see a car and after multiple attempts of deleting/ re-creating accounts and re-flashing the firmware they can't add it. This may only be a small problem (unable to update any maps for a start!) but like I have explained to them, if you bought a new TV and couldn't receive 1 channel but still received 99% of the rest of them, you would still hand the TV back for the manufacturer to fix and if they couldn't fix it you would ask for a new TV or your money back. They have called in the big boys at JLR for technical assistance!! Poor bloke sounded totally deflated when he spoke to me on the phone.

Hopefully it won't go this far and we can get this resolved but if this isn't, I intend to hand the keys back and ask for a like-for-like replacement (I also had a few extra's fitted at great cost) or all my money back so I can purchase another car (it will be another E-Pace!!!) at the very least I would expect my subscription to be extended for another 6 months as I've been unable to use it to its full potential!

Andy C


twabrigs
Posts: 74
Joined: Tue Aug 20, 2019 10:40 pm
Location: Fife, UK

Re: SATNAV InControl Login Problems

Post by twabrigs » Thu Feb 06, 2020 1:29 pm

I updated maps yesterday but still can't sign in, it is quite annoying when it greets you by name and then has this rubbish message about a problem at their end please try again.

It's not really preventing me doing anything I need to; the satnav itself works and I don't care about being able to access my previous searches on the website.

I will mention at service though which will be in the next 6 weeks or so
April 2018, D180 R-Dynamic HSE in Fuji White. Black Pack, 20" black wheels, panoramic roof, privacy glass.


Ned71
Posts: 1
Joined: Thu Jan 30, 2020 1:16 pm

Re: SATNAV InControl Login Problems

Post by Ned71 » Thu Feb 06, 2020 3:36 pm

I had this and traced it to the sim card not being registered. Apparently jaguar's error handling is shocking.

Easiest way to check is to try and navigate to Google via the web browser app. If the sim card isn't registered then you should either be taken to the sim card page or get an error stating Google couldn't be contacted.

If you get that then use the following steps to register:

1. Switch on the facility to share the cars WIFI
2. Link your phone to the wifi (if you hold down the option to share the WIFI on the car it'll give you the password)
3. Open a web browser on your phone -- This should take you to the sim cards registration page
4. Register the card.

Once you've registered the card it should tell you how much data you have left for the month. If you then register on the satnav it should work fine.

Bit disappointed that this isn't even on the FAQ pages as it must happen to loads of people.


twabrigs
Posts: 74
Joined: Tue Aug 20, 2019 10:40 pm
Location: Fife, UK

Re: SATNAV InControl Login Problems

Post by twabrigs » Thu Feb 06, 2020 4:51 pm

Thanks will try that. It worked fine (well, it asked me to sign in every 2 weeks or so but it did actually allow me to do that) until about a month ago.
April 2018, D180 R-Dynamic HSE in Fuji White. Black Pack, 20" black wheels, panoramic roof, privacy glass.


twabrigs
Posts: 74
Joined: Tue Aug 20, 2019 10:40 pm
Location: Fife, UK

Re: SATNAV InControl Login Problems

Post by twabrigs » Mon Feb 10, 2020 9:54 am

Tried your instructions Ned71 but no joy.

Screen shows 4G connection, didn't connect to google as you predicted (nor does it provide Live News / Weather at the moment so I question whether it really is connected).

Then it forced me to the ubigi page, logged in and made no difference to the inability to sign on to navigation.

So I turned on wifi in the car and connected to my phone's hotspot. Suddenly News and Weather appears, can sign in to navigation etc.

Makes no sense to me.
April 2018, D180 R-Dynamic HSE in Fuji White. Black Pack, 20" black wheels, panoramic roof, privacy glass.


Post Reply

Return to “Faults & Technical”