New update out

Faults and Technical chat for the Jaguar E-Pace
Pwood
Posts: 126
Joined: Sun Sep 23, 2018 9:05 pm

Re: New update out

Post by Pwood » Sat May 16, 2020 8:28 am

I got a notification that new software was ready to install ota. I almost tapped install then decided to check if it’s okay and no one has any issues. Not having access to dealer easily and needing my car to get to work daily stopped me. Also it’s been a while and as it’s only a 10 min drive does the car continue with the install once I turn it off.

boba
Posts: 34
Joined: Wed Jul 03, 2019 3:46 pm

Re: New update out

Post by boba » Sat May 16, 2020 4:19 pm

I updated mine about a week ago. No problems other than you now get a splash screen at startup telling you to stay safe and look ahead. I got a message about updating when I started the car. Clicked on allow, then drove about 3 miles to my destination. The download hadn’t finished when I got there, but it resumed when I restart the car. I drove the long way home, about 10 miles by which time the download had completed. It then told me to lock the car to enable the update to complete. Next time I got in the car I had the new software. Apart from the annoying splash screen I haven’t noticed any other changes.

Pwood
Posts: 126
Joined: Sun Sep 23, 2018 9:05 pm

Re: New update out

Post by Pwood » Sat May 16, 2020 8:24 pm

Thanks boba. I’ll do in my way to work on Monday. So nothing new apart from the front screen by the locks of it. Hopefully it helps Android play work a bit smoother when connecting but doubt it.

Pwood
Posts: 126
Joined: Sun Sep 23, 2018 9:05 pm

Re: New update out

Post by Pwood » Mon May 18, 2020 5:23 pm

WARNING this software update appears to have caused my fan to run like a jet engine again. I had this issue a year or so ago and it had the whole pump replacement thing done and it's been fine. One journey whilst software updated and the fan came on for no reason which seems like no coincidence to me. Bit odd as it was a faulty pump sensor that caused the issue. Is there a way reboot the system?

I have a 250 petrol btw so diesels should be fine at least with that issue anyway!

Jalees
Posts: 60
Joined: Sun May 19, 2019 10:54 pm

Re: New update out

Post by Jalees » Fri May 22, 2020 2:49 pm

Pwood wrote:
Mon May 18, 2020 5:23 pm
WARNING this software update appears to have caused my fan to run like a jet engine again. I had this issue a year or so ago and it had the whole pump replacement thing done and it's been fine. One journey whilst software updated and the fan came on for no reason which seems like no coincidence to me. Bit odd as it was a faulty pump sensor that caused the issue. Is there a way reboot the system?

I have a 250 petrol btw so diesels should be fine at least with that issue anyway!
Hi,
Ok that software update is to do with the infotainment system it has nothing to do with any other thing as far as I understand.
There is a change note as well somewhere on same forum which tells what is changed.
I looked at that and it is all about infotainment system. You have now option to reset user data in settings menu and some other bits like that splash screen and parking sensor pop up box has an additional soft button to turn it off.

Now second issue fan I also got water pump replaced last year in August to be precise. Yesterday around 10am uk time fan went mad running at full speed non stop then again in afternoon I did the same route/ journey it was hotter than morning with AC on but fan behaved normally so not sure maybe again a water pump replacement. I have F pace 25T so engine is same as yours. have booked the car with dealer, meanwhile I am keeping an eye on it.

Thanks

Regards
KJ

Pwood
Posts: 126
Joined: Sun Sep 23, 2018 9:05 pm

Re: New update out

Post by Pwood » Fri May 22, 2020 9:17 pm

Thanks KJ I couldn’t fathom how it could have caused the fan issue but the timing was so close it seemed related. Not sure I will get any work done at present as Scotland is still under lockdown but will contact the dealer next week. I have my doubts about the part arriving though as last time it was several weeks.

I

Post Reply