Very loud fan noise

All Jaguar E-Pace related discussions
JJitalia
Posts: 41
Joined: Wed Jan 30, 2019 10:02 am
Location: Southern Italy

Re: Very loud fan noise

Post by JJitalia » Tue Dec 03, 2019 4:44 pm

Epace wrote:
Tue Dec 03, 2019 10:01 am
My P200 is 8 months old and just developed this very loud fan noise after travelling approx 20 minutes though disappears on motorway journeys. How many miles had other peoples vehicles done before developing this problem.

I also keep getting a warning light 'battery low start engine' has anyone else encountered this issue?
My P200 had around 11000km on the clock when the fan noise started. It would stay on even at motorway speeds. I’ve not had the battery warning light problem, but I do turn the auto start stop function off.

nepace50
Posts: 2
Joined: Sat Jan 04, 2020 6:05 am

Re: Very loud fan noise

Post by nepace50 » Sat Jan 04, 2020 6:18 am

Got my e pace in May 2019. Had numerous problems since then and it’s been back and forth to the dealership service centre for dash noises and intermittent Apple car play functioning. The car started making this jet-like fan noise just before Christmas. I’ll be taking it in today and see what they suggest and showing them this thread.

Briarwood
Posts: 75
Joined: Sun Dec 30, 2018 8:59 pm

Re: Very loud fan noise

Post by Briarwood » Sat Jan 04, 2020 9:44 am

Jaguar technical are well aware of the issue now and as long as the parts are in stock it won’t take long to sort. It’s the coolant pump that has to be replaced.

nepace50
Posts: 2
Joined: Sat Jan 04, 2020 6:05 am

Re: Very loud fan noise

Post by nepace50 » Sat Jan 04, 2020 10:58 am

Briarwood wrote:
Sat Jan 04, 2020 9:44 am
Jaguar technical are well aware of the issue now and as long as the parts are in stock it won’t take long to sort. It’s the coolant pump that has to be replaced.
That’s great. Thank you for the update.

sozzer
Posts: 7
Joined: Mon Feb 25, 2019 7:43 pm

Re: Very loud fan noise

Post by sozzer » Tue Jan 07, 2020 7:53 pm

Just had the same issue on mine. 5000 miles, March 2019. All now fixed - dealership had the part in stock and fixed same-day of the booking.

mitch.webster
Posts: 1
Joined: Wed Jan 08, 2020 12:32 pm

Re: Very loud fan noise

Post by mitch.webster » Wed Jan 08, 2020 12:38 pm

Does Jaguar have a fix for this issue?

I have been back to the dealer 3 times now.

They keep talking about water pumps and thermostats.

I want to know why the fan is excessively loud.

Presume the fan needs to get activated at some point. Just need it to be quiet when it does operate.

Briarwood
Posts: 75
Joined: Sun Dec 30, 2018 8:59 pm

Re: Very loud fan noise

Post by Briarwood » Wed Jan 08, 2020 2:16 pm

Yes they just have to fit a new coolant pump, the fix has been in place with uk jag for at least a year.

Briarwood
Posts: 75
Joined: Sun Dec 30, 2018 8:59 pm

Re: Very loud fan noise

Post by Briarwood » Wed Jan 08, 2020 2:19 pm

In answer to the loudness of the fan, once the pump is replaced that fan noise it not noticeable. I have never had an answer as to why it kicks in, as when the problem occurs the engine itself does not overheat even on long journeys and the fan would not prevent overheating. I have always presumed it’s more of a sensor issue than its ability to pump coolant.

vannus
Posts: 42
Joined: Sun Aug 05, 2018 9:38 pm

Re: Very loud fan noise

Post by vannus » Thu Jan 09, 2020 10:32 pm

Briarwood wrote:
Wed Jan 08, 2020 2:19 pm
In answer to the loudness of the fan, once the pump is replaced that fan noise it not noticeable. I have never had an answer as to why it kicks in, as when the problem occurs the engine itself does not overheat even on long journeys and the fan would not prevent overheating. I have always presumed it’s more of a sensor issue than its ability to pump coolant.
Thats what i was told a sensor in the pump fails causing the fan issue.
Narvik Black P250 R-Dynamic HSE with black wheels and black Pack

Kram
Posts: 2
Joined: Fri Jan 10, 2020 2:24 am

Re: Very loud fan noise

Post by Kram » Fri Jan 10, 2020 2:34 am

Hi Everyone.
We just took delivery of a new P300 Down Under about a month ago (retired the 15 year old XJ Sport to the garage for our kids) and you guessed it - a week later the car sounded like it was going to launch itself into space. The roaring fan noise was so loud people just turned and stared as you drove up the road.
Our very helpful Jag dealer came by the next day, dropped off a loaner and took the P300 back to the dealership.
Came back 2 days later all shiny and fixed but it has started up again today doing the same thing, mild day and only drove for 3 minutes so sounds like an ongoing issue with this model.
The dealer is very helpful but doesn't earn brownie points by making out as though he's never heard of the problem before. Don't you just love it when they pretend you're the only one on the planet with the same prob?
Anyway - sounds like this has been an issue for a while elsewhere so any new ideas on the cause?

Post Reply