Very loud fan noise

All Jaguar E-Pace related discussions
Waggabee
Posts: 2
Joined: Thu Nov 21, 2019 9:14 pm

Re: Very loud fan noise

Post by Waggabee » Thu Nov 21, 2019 9:17 pm

I have had my P200 for a year now and have just had this loud fan noise problem. I’ve only done approx 3000 miles so maybe that’s why it’s taken so long for the problem to start. Do you think it best to contact the dealer or Jaguar Assist?


Briarwood
Posts: 70
Joined: Sun Dec 30, 2018 8:59 pm

Re: Very loud fan noise

Post by Briarwood » Thu Nov 21, 2019 9:41 pm

Assist and play dumb, terrible noise, etc.


Waggabee
Posts: 2
Joined: Thu Nov 21, 2019 9:14 pm

Re: Very loud fan noise

Post by Waggabee » Fri Nov 22, 2019 10:29 am

Briarwood wrote:
Thu Nov 21, 2019 9:41 pm
Assist and play dumb, terrible noise, etc.
Thanks, will give it a go.

UPDATE: Called Assist, they came out this evening (booked p.m. appointment as I had to work). I filmed the noise the car was making this morning so I showed the guy and he immediately said it's the water pump. He ran diagnostics which confirmed the same. Due to drop cub off in the morning and collect Evoque hire car until they can fix it. Fingers crossed!


Gfplux
Posts: 79
Joined: Thu Sep 20, 2018 2:14 pm
Location: Luxembourg

Re: Very loud fan noise

Post by Gfplux » Sun Nov 24, 2019 9:00 am

Gfplux wrote:
Thu Oct 24, 2019 1:54 pm
JJitalia wrote:
Thu Oct 17, 2019 11:45 am
Hi Gfplux

Did you speak with Jaguar Assist, how did you get on?? I took delivery of my P200 SE in April & have covered 11500k, the fan noise problem started yesterday. I phoned Jaguar Assist, I’m in Italy, & they basically didn’t want to know. I’m going to the dealership in the morning after speaking to the Service Manager today. He tried to tell me that this behaviour is normal & said don’t believe anything you read on Internet forums! Wish me luck.
Hello again.
Luxembourg P200S Auto AWD.
As mentioned before I now have the noisy (jet engine) cooling fan issue since +10 days.
I have 11,400k since the car was new early March 2019.
Other owners have contacted Jaguar assistance which I did (Belgium) but they said they were for “Breakdown only” which I understand.
Today I telephoned the Luxembourg Jaguar dealer and asked for the service department. When I explained noisy cooling fan (ventilateur de voiture) they said they had had some experience of the issue. The “manager” is ordering a part (water pump was mentioned) and I have a booking for 21st November. They will give me a car and the work should take one day.
I was assured that the car is safe to drive.
However this jet engine noise is personally embarrassing but also others will think that Jaguars are very noisy!
Wish me luck.
The repair went well. I had checked the day before all was ok and that in addition they had a car for me.
In fact the car was ready by 14.00 having dropped the car at 9.30 and picked up a Evoque D150S.

The part replaced was a Water pump (Pompe a eau) JDE40573.

I am very happy as the jet engine noise was as I mentioned personally embarrassing and a terrible advert for Jaguar.

Finally have had the car for 8 months and I have not heard a word from the salesman C from Jaguar Luxembourg Kontz sine the week of the pick up. I know this is Luxembourg and you almost beg to buy a car, the garage does not sell you a car but I was hoping Kontz would be catching up with customer service.
As this has been the case for numerous cars, mostly BMW I have bought in Luxembourg, I am not surprised, just sad.
Luxembourg P200 S AWD AUTO March 2019


Briarwood
Posts: 70
Joined: Sun Dec 30, 2018 8:59 pm

Re: Very loud fan noise

Post by Briarwood » Thu Nov 28, 2019 11:55 am

So mine is going back in tomorrow for its first service. I have also had a second incidence of the coolant pump problem in 12 months. I took time to visit and call the dealership to ensure they would have the part in so they could fix it whilst doing the service. They just called today to confirm what the coolant issue is??? I give up. Oh and I have to pay £15 to cover the excess on the courtesy car... a day.


Susiesue
Posts: 6
Joined: Sat Feb 16, 2019 9:04 pm

Re: Very loud fan noise

Post by Susiesue » Thu Nov 28, 2019 6:16 pm

Briarwood wrote:
Tue Feb 26, 2019 8:09 pm
So we are having some lovely weather at the moment. Driving home tonight I noticed a loud cooling fan noise, so loud I could hear it over the radio. No warning lights or overheating. Pulled in the driveway and even the neighbour came across and commented on the loud noise coming from the engine with a light knocking as well. Don’t want to make a fool of myself by calling someone out for a cooling fan but it’s never been that loud. It’s a four month old P200 - anyone else experiencing this?


Susiesue
Posts: 6
Joined: Sat Feb 16, 2019 9:04 pm

Re: Very loud fan noise

Post by Susiesue » Thu Nov 28, 2019 6:18 pm

I’ve had my P200 since February & now also had this very loud noise (along with a multitude of other problems!) - quite relieved to hear I’m not alone!
So disappointed with this brand new car !☹️☹️☹️
!


Briarwood
Posts: 70
Joined: Sun Dec 30, 2018 8:59 pm

Re: Very loud fan noise

Post by Briarwood » Thu Nov 28, 2019 6:30 pm

It’s a nightmare isn’t it, particularly annoying that the dealerships act like they know nothing about it, especially with my car when they have already fixed it once!


Epace
Posts: 1
Joined: Mon Dec 02, 2019 9:46 pm
Location: Hertfordshire

Re: Very loud fan noise

Post by Epace » Tue Dec 03, 2019 10:01 am

My P200 is 8 months old and just developed this very loud fan noise after travelling approx 20 minutes though disappears on motorway journeys. How many miles had other peoples vehicles done before developing this problem.

I also keep getting a warning light 'battery low start engine' has anyone else encountered this issue?


Briarwood
Posts: 70
Joined: Sun Dec 30, 2018 8:59 pm

Re: Very loud fan noise

Post by Briarwood » Tue Dec 03, 2019 11:52 am

Well the cub is back home and fixed again, let’s hope it doesn’t recur for a third time.

I think mine was around 6000 miles and it recurred again at just under 1200. Didn’t go away on long journeys unfortunately. Not had that warning, have you got engine stop start enabled?


Post Reply

Return to “Main Jaguar E-Pace chat”